Apple Vulnerable to Security Breaches

Germany's Federal Office for Information Security is warning consumers that Apple's iOS operating system for various handheld devices has 'two critical' vulnerabilities.
Author:
Publish date:


NEW YORK (TheStreet) -- Germany's Federal Office for Information Security is warning consumers that Apple's (AAPL) - Get Report iOS operating system for various handheld devices has "two critical" vulnerabilities for which "no patch is yet available."

The government agency said in a press release that opening tampered-with web sites or PDF documents could cause an Apple mobile device to be infected by malicious software that would allow hackers to access a user's personal information --- including passwords.

Apple devices running on iOS that could be vulnerable to such attacks include the iPhone running on iOS 3.1.2 to 4.0.1, iPad running on iOS 3.2 to 3.2.1 and iOS for iPod Touch in the 3.1.2 to 4.0 version.

-- Reported by Andrea Tse in New York

Get more stock ideas and investing advice on our sister site,

Stockpickr.com.

Follow TheStreet.com on

Twitter

and become a fan on

Facebook.

Follow Andrea Tse on

Twitter

and become a fan on

Facebook.

Copyright 2010 TheStreet.com Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.